BasBQ
Beef en Steak

Thermoworks Signal roostertemperatuur verandert

Free_ltd

Gerijpt
 
 
 
Berichten
2.914
@Free_ltd was jij de sonde na gebruik af?
Klinkt alsof er water in is gekomen. Op zich moeten ze wat kunnen hebben, maar soms heb je pech.
Je zou hem nog een paar uur op 200-250 graden in de oven kunnen leggen om te zien of je het eruit krijgt, maar aangezien je al een nieuwe besteld hebt zou ik zelf de moeite niet nemen :D
Na gisteren zit er dan helemaal water in :D Tijdens de test is ie wat diep in het water geweest. Afwassen doe ik nooit. Maar maak hem wel ff zuiver met een natte vod. Dus echt water komt er niet aan.

Nu, hopelijk lag het aan de sonde, maar dat kom ik nu snel te weten. Ik gooi de oude sowizo niet weg en kan ie lekker lang drogen.
 

Just Vodka

Kooltjesharker
 
Berichten
123
Ik heb een rotte probe gehad, maar dat leek door een draadbreuk te komen, beetje onhandig geknakt tussen deksel. Maar dat gaf niet zo'n raar effect zoals bij jou. Wanneer ik wat friemelde bij de knak in het snoer kreeg ik wat rare waarden van een paar honderd graden ernaast.
 

Barbeknoei

Gemarineerd
 
 
 
 
 
Berichten
1.947
Vraag: in welke uitgang heb jij je omgevingsprobe zitten?

En maak eens een foto van hoever je de topvent open hebt staan?
En hoe heb je je billows er op gemonteerd?
 

Maarten-B

Vuurmaker
Berichten
65
Ik heb een rotte probe gehad, maar dat leek door een draadbreuk te komen, beetje onhandig geknakt tussen deksel. Maar dat gaf niet zo'n raar effect zoals bij jou. Wanneer ik wat friemelde bij de knak in het snoer kreeg ik wat rare waarden van een paar honderd graden ernaast.

Geeft die dan wel een temperatuur aan? Ik zie namelijk wel een temperatuur in het scherm maar billows doet het niet en temperatuur schommelt en stijgt als een malle


Verzonden vanaf mijn iPhone met Tapatalk
 

Free_ltd

Gerijpt
 
 
 
Berichten
2.914
Vraag: in welke uitgang heb jij je omgevingsprobe zitten?

En maak eens een foto van hoever je de topvent open hebt staan?
En hoe heb je je billows er op gemonteerd?

Die foto's kan ik zo ff niet bezorgen.

De probe heb ik bij gewone sessies in poort 1 zitten en als ik de billows gebruik in poort 4 vermits dat de enige poort is waar de billows op werkt.

De billows heb ik horizontaal met de opening naar beneden zoals ze zelf opgeven ivm regen.

Bij alle voorgaande sessies met billows, had ik de margrietschijf maar op een kiertje open. Deze sessie moest ik eigenlijk alle gaatjes open zetten. Hetgeen me vooral opviel is dat de billows blies met intervallen van telkens een 2-tal seconden. Toen ik hem de zondag testte in de keuken met de sondes in een glas warm water, bleef de billows continu draaien. Dus daar zat het volgens mij ook al mis, want het duurde al heel lang eer hij op temperatuur was. Later in de sessie toen ik ze er gelakt op legde, heeft het echt een half uur geduurd eer hij weer op 107° zat en daarvoor moest ik zelfs de topvent helemaal open zetten voor een 10-tal minuten.

Ik hoop 'echt' dat het puur aan de sonde lag die mss kapot is. Anders scheelt er echt iets met die signals en dan begint het gezeik.
De laatste 3 sessies liepen al minder, maar de 2 hiervoor was zonder billows. Maar ook daar sprong de roostersonde doorheen de temperaturen. Op 1 minuut kan die bv van 38° naar 36° springen en andersom. Iets dat ik voorheen nog nooit had meegemaakt. Terwijl je erbij staat, zie je hem echt tussen de temperaturen pingpongen terwijl hij vroeger mooi bleef oplopen en af en toe eens 1/10de graad naar onder ging en daarna 2/10de naar boven en dan verder. In het glas warm water deed hij dus ook raar en daar ging hij nog met grotere springen en zelfs naar min temperaturen. Springt op 1 seconde van 44° naar -25° en weer terug.
 

Barbeknoei

Gemarineerd
 
 
 
 
 
Berichten
1.947
Ik begrijp niet echt wat je met dat glas warm water probeert te doen.

Mijn ervaring is dat de billows je bbq probeert te lezen. Maw op een gegeven moment schat hij in hoeveel hij nog moet blazen om de gewenste temperatuur te bereiken. Dit gaat allemaal met intervallen. De billows kent alleen aan of uit. Hoe vaker je de q opent of er iets aan veranderd tijdens een sessie, hoe moeilijker het gaat.

Dus ik heb inderdaad de omgevingsprobe in poort 4 zitten. Onder de schuif helemaal dicht, zodat alleen de billows lucht naar binnen blaast. Omdat ik te veel last van wind had, staat deze bij mij niet naar beneden, maar naar links. Omdat dat een gesloten hoek is, komt daar geen wind vandaan.
Boven heb ik de gaatjes slechts op een kwart open. Hierdoor blijft alle warme lucht in je kamado en de billows blaast de rook er wel doorheen.
Verder open zetten geeft alleen maar problemen voor de billows.

Ik geef slechts aan hoe het bij mij goed werkt en ik zelden problemen heb. De laatste problemen kwamen door gebruik van andere houtskool. Te klein of te grote stukken wil soms ook niet helpen voor gelijkmatige branden.

Zou dat een reden kunnen zijn, waardoor je em ook niet stabiel krijgt zonder billows?
 

Free_ltd

Gerijpt
 
 
 
Berichten
2.914
Ik begrijp niet echt wat je met dat glas warm water probeert te doen.

Mijn ervaring is dat de billows je bbq probeert te lezen. Maw op een gegeven moment schat hij in hoeveel hij nog moet blazen om de gewenste temperatuur te bereiken. Dit gaat allemaal met intervallen. De billows kent alleen aan of uit. Hoe vaker je de q opent of er iets aan veranderd tijdens een sessie, hoe moeilijker het gaat.

Dus ik heb inderdaad de omgevingsprobe in poort 4 zitten. Onder de schuif helemaal dicht, zodat alleen de billows lucht naar binnen blaast. Omdat ik te veel last van wind had, staat deze bij mij niet naar beneden, maar naar links. Omdat dat een gesloten hoek is, komt daar geen wind vandaan.
Boven heb ik de gaatjes slechts op een kwart open. Hierdoor blijft alle warme lucht in je kamado en de billows blaast de rook er wel doorheen.
Verder open zetten geeft alleen maar problemen voor de billows.

Ik geef slechts aan hoe het bij mij goed werkt en ik zelden problemen heb. De laatste problemen kwamen door gebruik van andere houtskool. Te klein of te grote stukken wil soms ook niet helpen voor gelijkmatige branden.

Zou dat een reden kunnen zijn, waardoor je em ook niet stabiel krijgt zonder billows?
Wat ik met dat glas water deed? Ik deed daar warm water in en heb dan de roostersonde vergeleken met de andere sondes. Het verschil bestond erin dat alle sondes mooi de temperatuur weergaven en die roosterzonde gelijk een flipperkast op en af ging.

3 sessies terug deed hij al raar met op en af te gaan, maar toen gebruikte ik geen billows. In het begin van dit topic heb ik een link naar YT gezet naar mijn 2de sessie met gekkigheid. Dan heb je een idee. Jammer dat ik de grafiek niet heb opgeslagen, want die ging echt continu op en af.

Dat de billows pulsen geeft, lijkt me normaal ... als hij op temperatuur is of toch bijna. Maar nu deed hij dat ook terwijl hij op 78° stond en naar 107° moest en na een half uur nog niet aan 100° nadat ik het deksel had geopend voor de gelakte ribben op te zetten. Normaal gaat dat wel snel. Ik heb zelfs de vent bovenaan een 10-tal minuten compleet moeten openen, anders stond ik er wss nu nog bij. Toen ik de sonde in het glas water stak bij 50°C en de billows eraan hing, bleef hij volop draaien zoals het hoorde bij deze overbrugging.

Houtskool is de Big Blocks van KJ die ik altijd voor lange sessies gebruik en kan idd eens een slechte lading zijn mss volgende keer wat van de restaurant grade er tussen doen). Zak had ik nu pas geopend. Maar omdat ik nu al 3 sessies problemen heb, lijkt me toch wel iets met het toestel in orde. En vermits die roostersonde zo fluctueert, heb ik een vermoeden dat deze niet meer optimaal is. Alez, dat hoop ik toch.

Onderaan zet ik ook compleet dicht tot net over de adapter van de billows en boven een kwart. Maar deze keer was het niet vooruit te branden. Ik moest boven alle gaten compleet open zetten. Zodra hij dan op 100° of 107° zat en ik deze iets wat meer dicht zette, ging de temperatuur weer omlaag. De damper moest ik ook compleet open zetten, wat normaal ook niet hoeft.

Ik gebruik het toestel nu al wat langer, en het is enkel bij de 3 laatste sessies dat ik problemen heb. De allereerste sessie was ff wennen en ging ook wat raar, maar sinds ik die damper heb, liep het perfect, tot afgelopen zaterdag.
 

Barbeknoei

Gemarineerd
 
 
 
 
 
Berichten
1.947
Ik weet niet of het gaat, maar wellicht kun je een van je andere probs eens in poort 4 steken en gebruiken als omgevingsprobe....
 

Free_ltd

Gerijpt
 
 
 
Berichten
2.914
Ik weet niet of het gaat, maar wellicht kun je een van je andere probs eens in poort 4 steken en gebruiken als omgevingsprobe....

Had ik al gedaan bij de test van het warm water en deze bleef stabiel. Heb continu van poorten zitten wisselen. Van de week zal die nieuwe probe wel toe komen en zien we wel.
 

Just Vodka

Kooltjesharker
 
Berichten
123
Geeft die dan wel een temperatuur aan? Ik zie namelijk wel een temperatuur in het scherm maar billows doet het niet en temperatuur schommelt en stijgt als een malle
Ik weet niet meer welke waarden.. maar dingen in de richting van 500 graden e.d. alle kanten uit.. maar absoluut niet in de buurt van een realistische waarde.
 
Bovenaan Onderaan